Page MenuHomeSolus

aquasp (Augusto Magno)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Monday

  • Clear sailing ahead.

User Details

User Since
Jun 25 2018, 1:59 PM (179 w, 4 d)

Recent Activity

Mar 6 2020

aquasp added a comment to T8620: Xorg sporadically hangs.

i915 is a intel thing, but its possible that in the kernel changelog there is something about amd

Mar 6 2020, 4:18 AM · Lacks Project
aquasp added a comment to T8620: Xorg sporadically hangs.

I need to confirm, but maybe

Mar 6 2020, 4:18 AM · Lacks Project
aquasp added a comment to T8620: Xorg sporadically hangs.

They appear to have made some changes in intel i915 in kernel 5.5.7 and 5.5.8

Mar 6 2020, 3:34 AM · Lacks Project

Mar 5 2020

aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

@moriel5 oh sorry, with libva-va-gl I mean libva-vdpau-driver
I always write it wrong

Mar 5 2020, 5:51 PM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Well, I can confirm that I was wrong in the beginning. After removing xorg drive, the freezes were occurring much less frequently. But, I broke my system after accidentally deleting bin folder (don't ask me how I did it) and then, after a clean install, the freezes were much less frequent even with xorg drivers. I also noticed that xorg drivers make my waterfox faster.

Mar 5 2020, 2:14 AM · Hardware

Feb 21 2020

aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

This is related with my post:
https://dev.getsol.us/T8715

Feb 21 2020, 2:14 AM · Hardware
aquasp added a comment to T8715: Intel UHD 620 - GL Issues.

I can confirm this helps.
https://dev.getsol.us/T8752

Feb 21 2020, 2:14 AM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Also, how can I enable notifications for this post?

Feb 21 2020, 1:12 AM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Btw, I will wait until kernel 5.6 arrives and then I will try to install xorg intel again and see if the issues continues

Feb 21 2020, 1:10 AM · Hardware

Feb 20 2020

aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Do you have mesa lib and mesa lib 32 installed? I also installed all libvas and libvdpaus, but I think it is not related to xorg intel

Feb 20 2020, 8:47 PM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Also, I noticed that "disable animations" option was not working with those xorg drivers installed

Feb 20 2020, 6:52 PM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

Well, I call solus Help Center as Solus wiki haha

Feb 20 2020, 6:04 PM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

This happens from time to time and I've never been able to nail down who should and shouldn't have the Xorg driver over the KMS driver. Might be worth trying to remove it on the 4.2 ISO as a test.

Feb 20 2020, 5:24 PM · Hardware
aquasp added a comment to T8752: xorg-driver-video-intel causing freezes (intel igpu).

I also did a post here:
https://discuss.getsol.us/d/3866-needs-confirmation-removing-xorg-intel-stops-freezing-problem-intel

Feb 20 2020, 4:54 PM · Hardware
aquasp created T8752: xorg-driver-video-intel causing freezes (intel igpu).
Feb 20 2020, 4:53 PM · Hardware

Feb 17 2020

aquasp added a comment to T8742: Update brave-browser to 1.3.15.

Oh, sorry.

Feb 17 2020, 1:23 PM · Software

Feb 16 2020

aquasp created T8742: Update brave-browser to 1.3.15.
Feb 16 2020, 11:46 PM · Software
aquasp renamed T8740: Update tlp to 1.3.1 from Update tlp to 1.3 to Update tlp to 1.3.1.
Feb 16 2020, 7:10 PM · Software
aquasp created T8740: Update tlp to 1.3.1.
Feb 16 2020, 7:10 PM · Software

Feb 10 2020

aquasp added a comment to T8701: VP09 youtube videos not loading correctly.

I think its a good idea to do the same until the bug is fixed,but is up to you. And yeah, I think it is a issue only with radeon mesa.

Feb 10 2020, 7:26 PM · Hardware

Feb 9 2020

aquasp added a comment to T8701: VP09 youtube videos not loading correctly.

Just more one question, is even possible that I installed some unnecessary libva that will cause some problems?

Feb 9 2020, 2:29 AM · Hardware
aquasp claimed T8701: VP09 youtube videos not loading correctly.

I've seen this before, you need to disable allow_rgb10_configs in mesa.
Try this: https://github.com/ValveSoftware/steam-for-linux/issues/5434#issuecomment-379027036
I believe it's an issue with the chromium vaapi patch afaik which assumes rgba8.
There may be a way to only disable the dri conf in the brave application if it causes issues elsewhere.

Feb 9 2020, 2:20 AM · Hardware

Feb 8 2020

aquasp created T8701: VP09 youtube videos not loading correctly.
Feb 8 2020, 8:18 PM · Hardware

Dec 6 2019

aquasp added a comment to T7729: Google Chrome Flash Player not working.

Well, I am on a fully update solus gnome and my chrome still not having flash player, don't know why

Dec 6 2019, 1:24 PM · Third Party Software

Sep 22 2019

aquasp added a comment to T7729: Google Chrome Flash Player not working.

Hmm, probably the problem is back haha.

Sep 22 2019, 6:46 PM · Third Party Software

Sep 21 2019

aquasp added a comment to T7729: Google Chrome Flash Player not working.

So appears that flash on chrome is not working again.

Sep 21 2019, 11:15 PM · Third Party Software