Page MenuHomeSolus

Solus-MATE: The icons on the panel are not accessible for Orca
Closed, WontfixPublic

Description

Steps to reproduce:

  1. Launch Orca;
  2. Press CTRL + ALT + tab to go to the panel;
  3. Start moving the cursor using the right and left arrows and the Tab and Shift+Tab keys.

You will notice that on some icons, such as the network connection applet, Orca says something like the Icon (sorry for any inaccuracies, as I translate from Ukrainian). In this case, we can use similar applets, because the context menu key, as well as Enter, lead us to the menus that are accessible for Orca.
However, distributions such as Ubuntu-MATE do not have this problem.
Could you investigate this problem? Maybe you could somehow sign these icons so that Orca would let us know which icon we are on?
I will be very grateful for your attention to this request.

Event Timeline

JoshStrobl closed this task as Wontfix.Oct 15 2021, 12:55 PM
JoshStrobl edited projects, added Upstream Issue; removed Software.
JoshStrobl added a subscriber: JoshStrobl.

This should be reported upstream to the MATE project. We don't do anything special here.

DataDrake triaged this task as Normal priority.
DataDrake moved this task from Backlog to System and Configuration Fixes on the Software board.
DataDrake added a project: Software.
DataDrake added subscribers: kyrios123, DataDrake.

I believe I saw that @kyrios123 was looking into this. Assigning since he is the MATE maintainer.

Apologies. That was a separate issue.