Page MenuHomeSolus

Timeshift
Closed, DuplicatePublic

Description

Name of software: Timeshift
Projects homepage: Timeshift github
It should be included because as it says on readme.md file: Timeshift is similar to applications like rsnapshot, BackInTime and TimeVault but with different goals. It is designed to protect only system files and settings. User files such as documents, pictures and music are excluded. This ensures that your files remains unchanged when you restore your system to an earlier date. If you need a tool to backup your documents and files please take a look at the excellent BackInTime application (personally I use grsync), which is more configurable and provides options for saving user files. I for one person really miss this software since moving to Solus OS, which I really like and I believe there are many people who use it. This is availabe on every other distribution I have tried, including Debian, Ubuntu, Mint, Fedora and Arch based operating systems. It is open source and the source is available at this link: Timeshift source code
License: GNU LESSER GENERAL PUBLIC LICENSE
Also an older version of Timeshift is available in a install.run file, which I will try, but have not yet tried out. I have been looking at how you build software for inclusion in the repositories and I am willing to maintain the build for this if at all possible.

Event Timeline

leh103 created this task.Oct 2 2021, 6:35 PM
JoshStrobl closed this task as a duplicate of T220: Timeshift.Oct 3 2021, 11:32 AM