Page MenuHomeSolus

med / libmed
Closed, InvalidPublic

Description

Name(s): med, libmed

Project page: https://git.salome-platform.org/gitweb/

Reason: Dependency package which is not yet included in eopkg repository.

Yes, it's open source.

source:

git clone https://git.salome-platform.org/gitpub/modules/med.git

Related Objects

Mentioned Here
T208: Freecad

Event Timeline

There is no disclosure on which is the dependant package, although this is a dependency of FreeCAD (T208). Apart from this the reasons of inclusion are not enough. I'd close this or put it as subtask.

There is no disclosure on which is the dependant package, although this is a dependency of FreeCAD (T208). Apart from this the reasons of inclusion are not enough. I'd close this or put it as subtask.

Indeed, I was trying to compile freeCAD from source. I guess I will have to compile this one first and then try to compile freeCAD. But anyway it would be nice to have it solved.

JoshStrobl closed this task as Invalid.Aug 23 2021, 3:33 PM
JoshStrobl added a subscriber: JoshStrobl.

Closing as this is an invalid request. Needs a specific tarball and stable release.