Page MenuHomeSolus

GEdit Character Map Plugin Is Broken
Open, LowPublic

Description

When attempting to enable the Character Map plugin within GEdit, a warning icon appears, and the extension fails to get enabled.

And for the maintainers, I am trying to reign myself in, so starting from this install, I am going to remain on Shannon, rather than switch over immediately to Unstable.

Event Timeline

moriel5 created this task.Jun 17 2021, 7:44 PM

It appears that gucharmap needs to be installed for the plugin to work-properly.

We either need to have 'gucharmap' listed as a dependency for 'gedit-plugins' or spin off the character map plugin into it's own package, with 'gucharmap' as a dependency.

JoshStrobl triaged this task as Low priority.Jun 18 2021, 9:43 AM
JoshStrobl edited projects, added Software; removed Lacks Project.
JoshStrobl moved this task from Backlog to Improvement on the Software board.