Page MenuHomeSolus

PGAdmin4 Package Request
Closed, DuplicatePublic

Description

PostgreSQL is one of the most popular databases and has been for quite some time, I need a way to work with it and haven't been able to find anything like this package. I"m quite sure anybody who uses PostgreSQL would use this as well so I'm quite sure it would be popular.

If this task is not possible I'd love a suggestion as to what else I could use, apparently I'm not familiar with it. I enjoy Solus and hopefully find a solution to my problem.

Related Objects

Mentioned Here
T5182: pgadmin4

Event Timeline

mlayland created this task.Dec 24 2020, 1:43 AM
Harvey added a subscriber: Harvey.Dec 24 2020, 2:36 AM

This was already requested and accepted before T5182 but no one has stepped up to become its maintainer. Anyone can volunteer if they wanna get involved by learning packaging for Solus: https://getsol.us/articles/packaging/

The last post on the previous request recommends using docker.

Girtablulu closed this task as a duplicate of T5182: pgadmin4.Dec 24 2020, 7:53 AM