Page MenuHomeSolus

Update lollypop to 1.4.4
Closed, LockedPublic

Description

  • New artist view
  • New settings dialog
  • Bug Fixes

Event Timeline

This could be an issue, since from my experience speaking with the Lollypop developer (on completely unrelated bugs), I saw that Lollypop now requires libhandy, which is against policy on Solus, so it will need to be possible to compile Lollypop without libhandy.

While I do unofficialy package libhandy, again, it is against the policy here, and there is no support for it.

JoshStrobl closed this task as Wontfix.Oct 25 2020, 10:11 PM

Yup, what @moriel5 said. Unfortunate really, I liked lollypop (which is why I kept it up-to-date for Solus until now).

kaliangel added a subscriber: JoshStrobl.EditedOct 29 2020, 12:17 PM

More and more programs are using libhandy, so Solus will have to accept to integrate it into the repository. @JoshStrobl

No, we don't.

JoshStrobl changed the task status from Wontfix to Locked.Oct 29 2020, 2:02 PM
JoshStrobl changed the edit policy from "Custom Policy" to "Custom Policy".Oct 29 2020, 2:02 PM
This task has been locked.