Page MenuHomeSolus

Zotero package request
Closed, DuplicatePublic

Description

Name: Zotero

Homepage: https://www.zotero.org/

Why should this be included in the repository?
Zotero is an open-source reference management software that allows researchers to collaborate freely on paper writing assignments and manage reference lists. Zotero also has a cloud storage feature. It should be included in the package list because it is one of the most used reference management software out there.

Is it Open Source: Yes

Who and how many users do you anticipate will use this software? Post-secondary students and Researchers

Link to source tarball/zip file: https://www.zotero.org/download/client/dl?channel=release&platform=linux-x86_64&version=5.0.89

Event Timeline

JoshStrobl closed this task as a duplicate of T685: Zotero.Aug 29 2020, 8:26 AM