Page MenuHomeSolus

Remmina 1.4.7 not working properly
Closed, ResolvedPublic

Description

Hey guys, just made a fresh install of Solus 4.1 and after installed Remmina 1.4.7 to accces with RDP, it shows the welcome screen from windows host but after that it freezes in the message "reconnection atteption", changing the count from "0" to "1" and then "0" again... stuck in a loop.

I've tried even "Vinagre" client and Gnome Boxes, but all I have is a damned black screen, what makes me think it's something wrong around rdp protocol itselfs...

Can you help me please? I don't want to go back to Ubuntu so fast...

Event Timeline

edsenos created this task.Aug 7 2020, 6:19 AM
Harvey added a subscriber: Harvey.EditedAug 7 2020, 8:31 AM

Works fine for me:
https://i.imgur.com/NUjrr9u.png

I am on the unstable repository but remmina has not been touched recently so shouldn't be an issue.

As always make sure you're fully up to date:
sudo eopkg up -y

Today is sync day so there will be more updates soonish. But I assume this is merely a problem with your connection.

Hi Harvey.

My connection was ok, I tested that... But, no problem, as I said it was a fresh install and I will start over today...

Thanks!

JoshStrobl closed this task as Invalid.Aug 11 2020, 5:01 PM
JoshStrobl added a subscriber: JoshStrobl.

Unable to reproduce, just like @Harvey

Well, I tested again and get error again... Working fine in Ubuntu now... Thanks guys...

@edsenos I would suggest filing a bug report over at https://gitlab.com/Remmina/Remmina/-/issues/ so they can hopefully gather any details to determine if this is a wider bug that Harvey and I simply aren't encountering.