Page MenuHomeSolus

Update file-roller to 3.36.2
Closed, WontfixPublic

Description

Requesting an update to the gnome file archive manager, file-roller. The current version in the repo is 3.28 even though gnome is 3.36. One of the more important changes between these versions is the support for zstandard compression.

gzip: https://gitlab.gnome.org/GNOME/file-roller/-/archive/3.36.2/file-roller-3.36.2.tar.gz

Any reason this hasn't been updated? Otherwise I can try to build an update package.

Event Timeline

iandonnelly updated the task description. (Show Details)May 1 2020, 5:18 PM
JoshStrobl closed this task as Wontfix.May 1 2020, 6:29 PM
JoshStrobl added a subscriber: JoshStrobl.

It's intentionally held back. I want it on the same release as our Nautilus.