Page MenuHomeSolus

driver printer brother mcf-j4420dw
Closed, DuplicatePublic

Description

Hello!
I'm new with solus.
I've tried to find PPD for my printer brother mfc-j4420dw and the BR-Script driver but I couldn't find them.

Could you include the driver for printer brother mfc-j4420dw, please?

Thank you a lot! and sorry for my english

Related Objects

Event Timeline

JDark created this task.Apr 15 2020, 6:24 PM

Take a look at this post and if it is not there post your printer. https://dev.getsol.us/T83

Girtablulu closed this task as a duplicate of T83: Brother Drivers.Apr 16 2020, 11:24 AM
JDark added a comment.Apr 17 2020, 3:42 PM

Take a look at this post and if it is not there post your printer. https://dev.getsol.us/T83

Hello! I've checked and there isn't. Thanks!