Page MenuHomeSolus

fmodex
Closed, WontfixPublic

Description

Name: FMOD Ex
Homepage: http://www.fmod.org/
Open Source: No
Source: http://doomgod.com/ports/fmod/fmodapi42636linux64.tar.gz (cannot be accessed on the site; link suggested by ZDoom Wiki)

FMOD is a commercial audio library made by Firelight Technologies that plays music files of diverse formats on many different platforms. It is used in games and software applications to provide audio functionality. FMOD supports a range of audio formats and numerous different operating system platforms.

This is the only dependency keeping me from building GZDoom. It doesn't require any dependencies, but the problem is that it's proprietary.

Related Objects

StatusAssignedTask
ResolvedDataDrake
WontfixDataDrake

Event Timeline

JoshStrobl triaged this task as Low priority.Sep 29 2016, 8:43 PM
JoshStrobl edited projects, added Third Party Software; removed Package Requests.
DataDrake closed this task as Wontfix.Oct 29 2016, 11:07 PM
DataDrake claimed this task.

Not going to happen. This is behind a login wall, and the doomgod link is in violation of their current distribution policy:

http://www.fmod.org/download-previous-products/#FMODExAPIDownloads