Page MenuHomeSolus

Tootle crashes on start
Closed, WontfixPublic

Description

How to Reproduce

  1. Install the tootle package with sudo eopkg it tootle
  2. Launch Tootle and log in to your Mastodon account
  3. Tootle crashes

Error Message

ERROR:/home/build/YPKG/root/tootle/build/tootle-0.2.0/src/API/NotificationType.vala:43:tootle_notification_type_from_string: code should not be reached
Bail out! ERROR:/home/build/YPKG/root/tootle/build/tootle-0.2.0/src/API/NotificationType.vala:43:tootle_notification_type_from_string: code should not be reached
Aborted

Versions

  • Solus 4.1 Fortitude, stable release channel
  • Tootle 0.2.0

Event Timeline

jwinnie created this task.Feb 11 2020, 4:15 AM
jwinnie updated the task description. (Show Details)Feb 11 2020, 4:15 AM
jwinnie updated the task description. (Show Details)
JoshStrobl closed this task as Wontfix.Feb 11 2020, 4:30 AM
JoshStrobl edited projects, added Upstream Issue; removed Lacks Project.
JoshStrobl added a subscriber: JoshStrobl.

Not a Solus issue, been an issue since at least April 2019 for the flatpak: https://github.com/bleakgrey/tootle/issues/140

The package in the repo is not a Flatpak though.