Page MenuHomeSolus

Request for ungoogled-chromium 80.0.3987.87-2
Closed, DuplicatePublic

Description

Chromium without Google dependencies. Obviously Open Source.

For now I use chromium via snap. Because of snap service startup first run of browser takes a little longer. (I did'nt set snap to be autorun).
Some time ago when I was looking for Chromium I have'nt found it, so I choosed snap version. I think that would be nice to see Chromium in repo & run natively...
If there is a better version of Chrome (or Chromium) obviously it's Chrome without Google services at all (I personally try to use alternatives to Google services everywhere).
Since Solus is privacy friendly - as far as I know - this is a best version of Chromium to be in repo.
I see somebody made an ungoogled-chromium repo but it's closed. I could'nt find any reasons why.
If it should'nt be in repo just tell why. Also my reason to use it is the fact, that a second browser - specially chrome - is really handful because some websites don't run reliably on Firefox.

https://github.com/Eloston/ungoogled-chromium
https://github.com/Eloston/ungoogled-chromium/archive/80.0.3987.87-2.zip

Related Objects

Event Timeline

Hyserski renamed this task from ungoogled-chromium to Request for ungoogled-chromium 80.0.3987.87-2.Feb 9 2020, 9:33 PM
Hyserski created this task.

There was an effort to get Chromium into the repository, but it never quite made it: https://dev.getsol.us/D985

In the meantime you could try Vivaldi (which is in the repository), based on the same browser engine, and not made by Google.

Well. While Vivaldi is based on the same engine & not made by Google it's not entirely opensource. Also I'm this strange type of person - I like Google software like Android or Chrome, I just don't like Google politics & privacy policy. So I use Lineage OS & Chromium/Bromite.

DataDrake closed this task as a duplicate of T1117: ungoogled-chromium.Feb 9 2020, 10:28 PM