Page MenuHomeSolus

PDF Mod
Closed, DuplicatePublic

Description

Name:
PDF Mod

Homepage
https://wiki.gnome.org/Apps/PdfMod

Is it Open Source?
GNU GENERAL PUBLIC LICENSE Version 2, June 1991

Link to source
https://git.gnome.org/browse/pdfmod/

Short description
PDF Mod is a simple application for modifying PDF documents.
You can reorder, rotate, and remove pages, export images from a document, edit the title, subject, author, and keywords, and combine documents via drag and drop.
PDF Mod is built on top of Poppler (for rendering), PDFsharp (for manipulating/saving), Mono, Gtk#, Cairo, and Banshee's Hyena library. All told it is about 2,600 lines of C#. 15 developers have contributed to the project. It includes full user-documentation and has been translated into 26 languages by 39 translators.

Note:
Last commit was 6 years ago, what i saw. seems to be a common problem with pdf gui tools. but its gnomy and uses poppler, which is already in the repos...

Event Timeline

w created this task.Sep 26 2016, 5:49 PM
DataDrake closed this task as a duplicate of T636: PDF Mod.Sep 26 2016, 6:22 PM