Page MenuHomeSolus

Drivers for Brother DCP-L2540DW
Closed, DuplicatePublic

Description

Hello there,
I wish to request the drivers for the Brother DCP-L2540DW multi-function printer.
I believe the drivers are open source. Please find the Debian packages here.

//https://support.brother.com/g/b/downloadhowto.aspx?c=ca&lang=en&prod=dcpl2540dw_us_as&os=128&dlid=dlf006645_000&flang=4&type3=566//

I am running Fortitude on an aging i7.

Thanks!

Event Timeline

scopedial created this task.Dec 8 2019, 2:47 PM
scopedial updated the task description. (Show Details)
scopedial updated the task description. (Show Details)Dec 8 2019, 2:49 PM
scopedial updated the task description. (Show Details)
JoshStrobl closed this task as a duplicate of T83: Brother Drivers.Dec 8 2019, 5:50 PM