Page MenuHomeSolus

Brother HL-2280DW drivers
Closed, DuplicatePublic

Description

Any chance of magic here? The printer is the only thing keeping me from switching, and it's a deal breaker. Here is the Brother download site:

https://support.brother.com/g/b/downloadtop.aspx?c=us_ot&lang=en&prod=hl2280dw_us

Related Objects

Event Timeline

drj5mn created this task.Nov 11 2019, 8:49 PM
serebit added a subscriber: serebit.EditedNov 12 2019, 12:56 AM

First, T80 T83.
Second, Solus does support the RPM package manager, although it's not recommended for most cases. If support for that printer really is a dealbreaker, you can install rpm from the software center, and use the automatic driver installer that Brother provides to install the drivers via rpm instead of eopkg. I do it for one of my machines.

Yeah, I did. Edited. Thought I remembered the task lol

DataDrake closed this task as a duplicate of T83: Brother Drivers.Nov 12 2019, 4:44 AM