Page MenuHomeSolus

Kitematic - Error
Open, NormalPublic

Description

Kitematic from the repository throws the following error

(kitematic:3268): Pango-ERROR **: 21:11:08.538: Harfbuzz version too old (1.0.0)

Event Timeline

nasirghaznavi renamed this task from Kitematic to Kitematic - Error.Nov 10 2019, 4:27 PM
algent added a subscriber: algent.Nov 10 2019, 4:28 PM

Just installed, and I get same error:

(kitematic:4395): Pango-ERROR **: 17:24:33.361: Harfbuzz version too old (1.0.0)

Trace/breakpoint trap

This harfbuzz thing was mentioned also in forums:
https://discuss.getsol.us/d/3067-installing-bibisco/15

root@x200 /home/jeanste/Téléchargements/bibisco-linux-x64-2.0.0-CE # ./bibisco

(bibisco:22246): Pango-ERROR **: 20:59:03.247: Harfbuzz version too old (1.3.1)
DataDrake triaged this task as Normal priority.Nov 18 2019, 7:36 AM
DataDrake moved this task from Backlog to Package Fixes on the Software board.

Could it be due to the fact that some (all? I don't know, didn't check) packages weren't rebuilt against the latest version of harfbuzz?

This thing could need an update as well but dunno how to test this :)

I can, but not today. If no one steps in, you could assign me to this task tomorrow.