Page MenuHomeSolus

FreeTube - Local Youtube Client
Closed, DuplicatePublic

Description

Name: FreeTube
Homepage: https://freetubeapp.io/

Why: FreeTube is a local YouTube client.

Official description: FreeTube is a YouTube client for Windows, Mac, and Linux built around using YouTube more privately. You can enjoy your favorite content and creators without your habits being tracked. All of your user data is stored locally and never sent or published to the internet. Being powered by the Invidious API, FreeTube has become one of the best methods to watch YouTube privately on desktop.

Open Source: Yes, GLP 3.0

Who will use it: Potential users are people watching YouTube but being annoyed by the fact that it (as far as i know) doesn't always show you all videos of subscribed channels as well as people who want a way to watch YouTube more privately.

Source:
Current Version 0.7.1 : https://github.com/FreeTubeApp/FreeTube/releases/download/v0.7.1-beta/FreeTube-0.7.1-linux.tar.xz
General Release page: https://github.com/FreeTubeApp/FreeTube/releases

I would be willing to maintain the package.

Related Objects

Mentioned Here
T5977: FreeTube

Event Timeline

JonnyCodewalker created this task.EditedOct 23 2019, 10:42 AM

Darn, can be closed, there already seems to be a request (T5977).

Girtablulu closed this task as a duplicate of T5977: FreeTube.Oct 23 2019, 11:17 AM