Page MenuHomeSolus

KDE Plasma start menu stops working after a few minutes under Wayland session
Closed, WontfixPublic

Description

This problem has occured for a month at least but I thought that I need to report it now. My system is fully updated. The problem is that the KDE Plasma start menu stops working after a few minutes under Wayland session. If I click on or press Meta key the start menu won't appear after being logged in for a few minutes.

Let me know what more information you might need.

Event Timeline

Girtablulu closed this task as Wontfix.Aug 17 2019, 7:43 AM
Girtablulu added a subscriber: Girtablulu.

Solus does not support Wayland officially, any working Wayland session is a coincidence at the moment