Page MenuHomeSolus

minimize video with double click
Closed, ResolvedPublic

Description

when i minimize a video with double click this happens on the top{F4973951}.

Event Timeline

Pheal created this task.Jul 26 2019, 4:21 PM
JoshStrobl triaged this task as Needs More Info priority.Sep 7 2019, 9:37 PM
JoshStrobl edited projects, added Software; removed Lacks Project.
JoshStrobl added a subscriber: JoshStrobl.

I'm not able to reproduce this issue. Do you have an up-to-date release of Google Chrome? What is your hardware configuration like, e.g. do you have a NVIDIA card and utilize proprietary graphics?

JoshStrobl closed this task as Resolved.Oct 15 2019, 1:15 AM
JoshStrobl claimed this task.

Closing due to lack of response.