Page MenuHomeSolus

clamtk and clamav
Closed, DuplicatePublic

Description

I would like to request clamtk antivirus gui frontend and its dependencies, clamav. All of those are opensource and readily available on main repos for most distributions.

clamtk: https://dave-theunsub.github.io/clamtk/
ClamAV: https://www.clamav.net/

Another alternative on-demand antivirus/ scanner was not found during software search on solus main repo or third party.

The reason why I would like to have this package, is not so much to scan solus itself, though can be helpful.
Working in IT and being a linux advocate, I always help windows users clean their viruses from removable hard disks, or even their system hard disks connected to my computer via USB. This is extremely helpful and overall nice to have package. If there is an alternative to clamav and clamtk that can be added to official or third party repo, that would work fine for me too.

There are some closed sources but free-of-charge antivirus scanners for linux out there, but having opensource clamtk+clamav in official repository would be a major convenience.

Thank you
Mauro

Event Timeline

ilvipero created this task.Jul 10 2019, 8:52 AM
DataDrake closed this task as a duplicate of T649: package request .Jul 10 2019, 12:08 PM