Page MenuHomeSolus

GNOME Podcasts
Closed, DuplicatePublic

Description

Event Timeline

Schyken created this task.Jul 10 2019, 7:10 AM
Schyken updated the task description. (Show Details)Jul 10 2019, 8:17 AM
Jacalz added a subscriber: Jacalz.Jul 10 2019, 8:51 AM

Wow, that's a rather unfortunate situation. I can't imagine how this helps anyone really, but it seems the decision isn't going to be reversed so I'll look elsewhere. Thanks for the response @Harvey.

DataDrake closed this task as a duplicate of T6870: GNOME Podcasts.Jul 10 2019, 11:37 AM

Wow, that's a rather unfortunate situation. I can't imagine how this helps anyone really, but it seems the decision isn't going to be reversed so I'll look elsewhere. Thanks for the response @Harvey.

It's available as a flatpak and that's how I use it, so not all hope is lost. The flatpak application works just fine too, I've never had any issues/bugs with it, it just works honestly.