Page MenuHomeSolus

Kodi 18.2-49 closes the instant i attempt to open it
Closed, ResolvedPublic

Description

kodi 18.2-49 closes the instant i try to open it
kodi platform - 55 also installed

idk who to ask or even the rules around using this forum

attached is the crashlog from the last attempt to launch kodi

Event Timeline

bdrourke created this task.May 25 2019, 6:36 AM
bdrourke assigned this task to ermo.May 25 2019, 6:42 AM
bdrourke updated the task description. (Show Details)
JoshStrobl removed ermo as the assignee of this task.May 25 2019, 7:02 AM
JoshStrobl added subscribers: ermo, JoshStrobl.

Don't triage tasks.

bdrourke updated the task description. (Show Details)May 25 2019, 10:08 AM
ermo added a comment.May 28 2019, 6:08 PM

@bdrourke

Do you get the same behaviour if you remove (the outdated) kodi-platform?

JoshStrobl triaged this task as Needs More Info priority.May 31 2019, 11:35 AM
JoshStrobl edited projects, added Software; removed Lacks Project.
ermo closed this task as Resolved.Jul 17 2019, 5:41 AM
ermo claimed this task.

Cannot reproduce with kodi-18.3 and the newest version of kodi-platform (R1573:b0a10efe259ed4c9fd1d593016bdce0c34c4512c).

Closing as resolved. Re-open if the issue persists.