Page MenuHomeSolus

Request Package ScanGear MP ver 2.10
Closed, DuplicatePublic

Description

• Name : ScanGear MP ver 2.10
• Homepage :
https://www.canon.fr/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mx_series/mx925.html?type=drivers&driverdetailid=tcm:79-1030715&os=&language=
• Why should this be included in the repository? It’s a Linux driver for canon scanner that i need to use on Canon pixma MX925
• Is it Open Source : i think no
o If no: Set the Tags to have “Third Party Repository”
• Who and how many users do you anticipate will use this software I don’t know, every Canon scanenr printer running Solus i guess
• Link to source tarball/zip file
http://gdlp01.c-wss.com/gds/4/0100005184/01/scangearmp-source-2.10-1.tar.gz

Event Timeline

Nikoleos created this task.May 24 2019, 9:56 AM
DataDrake closed this task as a duplicate of T7966: Canon's scanners.May 24 2019, 10:16 AM