Page MenuHomeSolus

Package Request - MythTV
Closed, DuplicatePublic

Description

Name of the software

MythTV

Project/product Homepage

www.mythtv.org

Why we should include this into the repository, i.e. what does it do that the alternatives do not?

This software works great for setting up a home media server and DVR.  The MythTV PVR addon for Kodi works okay, but many people may prefer the simplicity of just using MythTV-frontend to connect to a MythTV-backend.  The Kodi Interface is a bit clunky.

Is it open source?

yes

If it is open source, please provide a link to the most up to date, versioned source tarball/zipfile.

www.mythtv.org/download

Event Timeline

lesabre created this task.May 1 2019, 8:10 PM
JoshStrobl closed this task as a duplicate of T1121: Kodi PVR.May 1 2019, 9:15 PM