Page MenuHomeSolus

Update openexr and openexr-devel to 2.3.0
Open, NormalPublic

Description

Current openexr version (2.2.1) does not compile with c++17 standard. Version 2.3.0 solves this.

github release page

gs created this task.Apr 14 2019, 9:15 PM
Girtablulu moved this task from Backlog to Package Fixes on the Software board.Thu, Apr 25, 1:06 PM
Girtablulu triaged this task as Normal priority.
joebonrichie added a subscriber: joebonrichie.

Finished the rebuilds locally and currently testing front end applications. Will go in around 5th/6th for Week 18/19 barring delays.