Page MenuHomeSolus

rxvt-unicode
Closed, ResolvedPublic

Description

Check --enable-256-color and --enable-pixbuf compile flags.

Edit: Also check –enable-frills –enable-unicode3

Zero created this task.Sep 20 2016, 8:03 PM
Zero renamed this task from rxvt to rxvt-unicode.Sep 20 2016, 9:08 PM
Zero removed a project: Package Requests.
DataDrake removed JoshStrobl as the assignee of this task.Sep 20 2016, 9:14 PM
DataDrake added subscribers: JoshStrobl, DataDrake.

@underskore leave the Triaging to the Triage Team. Thank You.

JoshStrobl edited projects, added Software; removed Platform Integration.

@DataDrake I asked him specifically to set me as the assignee actually.

@underskore We already have it, which is exactly why @Zero wanted me to check if certain things are enabled.

Zero updated the task description. (Show Details)Sep 21 2016, 5:17 PM

Checked, we already have --enable-256-color and --enable-pixbuf compile flags.

@JoshStrobl Thanks for checking, what about –enable-frills –enable-unicode3 ?

@Zero They're not enabled, but before I go around enabling things I need to know why they need to be enabled.

Zero added a comment.Oct 1 2016, 6:44 PM

@JoshStrobl Frills seems to be enabled by default, but need unicode3 flag to render unicode characters on powerline, zsh and weechat.

JoshStrobl changed the task status from Open to In Progress.Oct 22 2016, 11:09 PM
JoshStrobl closed this task as Resolved.Oct 22 2016, 11:50 PM

Confirmed via IRC that above commit resolves lack of unicode3 support. Marking resolved.

devxpy added a subscriber: devxpy.Jun 26 2018, 8:45 PM

I installed this but cant seem to launch it. Any ideas?

In T784#118898, @devxpy wrote:

I installed this but cant seem to launch it. Any ideas?

because it's urxvt not urvxt ?

In T784#118898, @devxpy wrote:

I installed this but cant seem to launch it. Any ideas?

because it's urxvt not urvxt ?

LOL. Thanks for the correction