Page MenuHomeSolus

annoying clicking / tapping noise
Closed, LockedPublic

Description

i am getting a constant double clicking / tapping noise - especially when watching youtube but then it carries on after logging out
hard to describe but it's like a double click or wooden tap
is anyone else suffering the same ?
only on Solus 4 - never on 3

Event Timeline

glent54 created this task.Mar 23 2019, 9:12 PM

Is it like crackling audio?

if so here is what usually fixes that

sudo nano /etc/pulse/default.pa

Then change

load-module module-udev-detect

To

load-module module-udev-detect tsched=0

Save changes then reboot

nothing like that
it's a double clicking noise - every 3-4 seconds at points
a bit like this classic board game

hope this helps

Harvey added a subscriber: Harvey.EditedMar 24 2019, 12:26 AM

Only thing close I've had close to this is, "click of death" hard drive failure.

check at 3m 35s (I did use url time stamping but I'm not sure if phab will eat it)

Thank you for that
BUT I'm hoping that my SSD has zero chance of that happening to it

Yeah obviously if you only have a SSD, this isn't the cause.

¯\_(ツ)_/¯

Herald closed this task as Locked. · View Herald TranscriptMar 24 2019, 9:47 AM

This issue has been deemed by the developers to be a general support query. To facilitate discussions around development and development-related topics, support queries should be posted to our Community Forum, accessible at https://discuss.getsol.us

We encourage you to post your support query on our Community Forums to enable our community to assist you to resolve your issue. You can sign in to our Community Forums with a multitude of supported authentication systems, which includes your Solus Development Tracker (Phabricator) account, GitHub account, or traditional sign-up via email and password.

Should you consider your issue / support query to be urgent, you can also attempt to use our support-specific IRC channel with the pre-installed IRC client (Hexchat or Konversation based on your installed Solus edition). You may find more details at https://getsol.us/articles/contributing/getting-involved/en/#irc

This task has been locked.