Page MenuHomeSolus

BOINC - Compute for Science
Closed, DuplicatePublic

Description

BOINC lets you help cutting-edge science research using your computer (Windows, Mac, Linux) or Android device. BOINC downloads scientific computing jobs to your computer and runs them invisibly in the background. It's easy and safe.

About 30 science projects use BOINC; examples include Einstein@Home, IBM World Community Grid, and SETI@home.These projects investigate diseases, study global warming, discover pulsars, and do many other types of scientific research.

BOINC is distributed under the LGPL open source license. It can be used for commercial purposes, and applications need not be open source.

I think, it't a good way to share computing-power. I don't switch my computer off at night because of cronjobs, backups and other things. I can imagine that other users would do the same. So they can support science project like SETI or cancer studies.

I have tried the Berkley installer but it didn't work.

Website: https://boinc.berkeley.edu/index.php

BOINC on Linux: https://boinc.berkeley.edu/wiki/Installing_on_Linux

The Berkley Installer (.sh) is on http://boinc.berkeley.edu/download.php

BOINC on github: https://github.com/BOINC

Thanx a lot for this very nice OS!!!! My former OS was Ubuntu. I did like this OS too. But Solus feels like I wished an OS to be. (Sorry for my bad English!) I would appreceate to get this software on my computer again.

Greetings,

Selmak

Related Objects

Selmak created this task.Mar 22 2019, 9:43 PM
kyrios123 closed this task as a duplicate of T471: BOINC-Client.Mar 22 2019, 10:35 PM

On T471 is written, that there is a need to install wxwidgets2.8. That hint was the missing link! Now BOINC-client and -manager are running. Thank you very much!

For the next time: I have to check, if there was a request of a eopkg in the past. And if there wasn't, than I can request.

Greetings, Selmak