Page MenuHomeSolus

Audio Recorder
Closed, DuplicatePublic

Description

Audio Recorder is the revamped version of Gnome applet ‘Audio Rec’. It is an easy to use but extremely powerful app that caters to all of your audio recording needs in Ubuntu Unity and Gnome 3. Let’s see how to install Audio Recorder in Ubuntu. it has far more features and powerful, it allows you to not only record you're mic but also sound from your desktop and other sources.

More information of the awesome tool I am talking about: https://itsfoss.com/record-streaming-audio/

Latest version:
https://launchpad.net/audio-recorder/trunk/stable/+download/audio-recorder_2.2.3.tar.xz

coreybruce updated the task description. (Show Details)Thu, Mar 14, 3:24 AM
coreybruce updated the task description. (Show Details)Thu, Mar 14, 3:41 AM
JoshStrobl closed this task as a duplicate of T572: Audio Recorder.Thu, Mar 14, 5:05 AM