Page MenuHomeSolus

plano-theme behaves strangely on solus-sc
Closed, ResolvedPublic

Description

When searching for plano-theme on solus-sc, name and description are blank.
When going to "Desktop Software & Theming"->"Desktop Theming", plano-theme appears as if it were papirus-icon-theme (the entry directly above it).
Clicking on the blank entry or the one with the incorrect name correctly shows the plano-theme page.

Girtablulu edited projects, added Software; removed Lacks Project.Feb 8 2019, 8:06 PM
JoshStrobl closed this task as Invalid.Feb 13 2019, 7:10 AM
JoshStrobl added a subscriber: JoshStrobl.

Correct, it's a duplicate of that as a result of it using & in the summary. Working on a fix at the moment.

JoshStrobl changed the task status from Invalid to Resolved by committing R2930:b42193d774f8: Sync with git.Feb 13 2019, 7:21 AM