Page MenuHomeSolus

Package Request: Realmd
Closed, DuplicatePublic

Description

REALMD

Homepage: https://freedesktop.org/software/realmd/

Why should this be included in the repository?

Realmd allows clients to automatically join AD realms and configures necessary files to allow domain authentication. This is very useful in home, small, large and enterprise networks where users may use several machines and would need to have home directories and permissions automatically populated to various clients upon login.

Is it Open Source (yes/no)

Yes

Who and how many users do you anticipate will use this software?

Those with several clients on a LAN. Small offices and larger organizations.

Link to source tarball/zip file

http://www.freedesktop.org/software/realmd/releases/realmd-0.16.3.tar.gz

Event Timeline

DataDrake closed this task as a duplicate of T6995: Realmd.Jan 20 2019, 1:56 PM