Page MenuHomeSolus

Update libvte to more recent version
Closed, ResolvedPublic

Description

Currently we have libvte version 0.52.2 and while using Guake as my terminal i'm experiencing strange bug which is described here.
Some people are suggesting that bug is not reproducable with libvte 0.54.x

Here is the list of libvte releases
https://github.com/GNOME/vte/releases

Repository: R1898

chax created this task.Jan 9 2019, 11:55 PM
Herald removed JoshStrobl as the assignee of this task. · View Herald TranscriptJan 9 2019, 11:55 PM
Herald added a subscriber: JoshStrobl.
JoshStrobl moved this task from Backlog to Improvement on the Software board.Jan 10 2019, 3:08 PM
JoshStrobl triaged this task as Low priority.
chax added a comment.Apr 4 2019, 12:39 PM

This strange bug in Guake was fixed in Guake itself in the meantime and new version of Guake was released (3.5.0).
I repackaged Guake for new version myself, see D5924, but nonetheless libvte should be upgraded and it's good that it is put in plan together with GNOME stack update.