Page MenuHomeSolus

Package Citrix Receiver
Closed, DuplicatePublic

Description

I would like to use Citrix Receiver to connect to Business applications and Desktops, as this is a vendor applications and only option available for openning ICA files.

The product page is attached below:

https://www.citrix.es/downloads/citrix-receiver/linux/receiver-for-linux-latest.html

It's not an OpenSource application, but there are Debian, TAR and RPM available sources on the website below:

https://downloads.citrix.com/14822/linuxx64-13.10.0.20.tar.gz?__gda__=1547073855_22835ad6b880d7965648a12d19a0b2a6

dAnrov created this task.Wed, Jan 9, 9:49 PM
JoshStrobl closed this task as a duplicate of T1527: Citrix Receiver.Wed, Jan 9, 9:58 PM