Page MenuHomeSolus

Unregress Application Dashboard / Categories fonts
Closed, LockedPublic

Description

Here's how they look in KDE Neon User Edition. IMO they look nicer. What do you think?

jraleigh created this task.Jan 5 2019, 2:24 PM
Herald removed sunnyflunk as the assignee of this task. · View Herald TranscriptJan 5 2019, 2:24 PM
Herald added a subscriber: sunnyflunk.

looks nice :), but I think your contribution would be better kept here.

Jacalz added a subscriber: Jacalz.Jan 5 2019, 4:25 PM

I think it is better to actually have the task opened here, it is targeted as a request to change the plasma implementation.

Update: fresh-installed Solus Plasma (from testing iso v1)

The fonts looked sweet

After updating, not so sweet

I don’t seeing of a difference but I must admit that I like the “not so sweet” font a bit more 😬

:) Look again.

jraleigh renamed this task from Make the fonts in Application Dashboard / Categories look nicer to Make the fonts in Application Dashboard / Categories look nicer, please.Jan 10 2019, 11:18 PM
JoshStrobl renamed this task from Make the fonts in Application Dashboard / Categories look nicer, please to Improve Application Dashboard / Categories fonts.Jan 10 2019, 11:24 PM
DataDrake closed this task as Wontfix.Jan 20 2019, 1:34 PM
DataDrake added a subscriber: DataDrake.

We use Noto as the default font for all of our editions. This ensures visual consistency of fonts from one DE to the next. You are of course welcome to customize your own system to your heart's content.

jraleigh renamed this task from Improve Application Dashboard / Categories fonts to Unregress Application Dashboard / Categories fonts.EditedJan 26 2019, 10:29 AM

The Solus one was shot with default font settings (as it was in testing v1 before updating).

EDIT: IT WAS NEVER AN ISSUE IN NEON AT NO POINT IN TIME. But now it looks okay in Solus so this chapter is closed.

V
jraleigh reopened this task as Open.Jan 26 2019, 10:32 AM
DataDrake closed this task as Locked.Mar 2 2019, 3:48 AM
DataDrake claimed this task.

There have been several Plasma, Qt5, and KDE updates since the testing ISO. These are just normal tweaks from upstream, not regressions.

This task has been locked.