Page MenuHomeSolus

python-discid
Closed, ResolvedPublic

Description

Python-discid implements Python bindings for MusicBrainz Libdiscid. This module works with Python 2 >= 2.6, or Python 3 >= 3.1. Libdiscid >= 0.2.2 is needed.

python-discid is an optional dependency for MusicBrainz Picard needed for CD lookup, the button for which is currently grayed out. This will be useful for people wishing to contribute to the MusicBrainz database, and also those who like to use Picard for tagging their albums. Its only dependency is one we already have, libdiscid.

Github: https://github.com/JonnyJD/python-discid
Docs: https://python-discid.readthedocs.io/en/latest/
Source tarball: https://github.com/JonnyJD/python-discid/archive/v1.1.1.tar.gz