Page MenuHomeSolus

Request to include Zotero (Reference manager application) in software centre (repo's).
Closed, DuplicatePublic

Description

To Whom it may concern.

I would be grateful if you could consider adding Zotero to your software manager. This is an open source manager that is widely used by students and academics worldwide. Solus OS is an attractive OS and I am sure that many students are using it and many are considering it. Adding Zotero would increase the profile and reputation of this well built Linux distro. Zotero has a wide use base and adding it will be a great asset to Solus OS and would make life easier for many people. I searched for other reference managers in the software centre and there were non.

The required info for this application as per your request:

Name: Zotero
Homepage: https://www.zotero.org/

Why should this be included in the repository? If we already offer similar software in our repository or third party, please provide information on what your proposed software does that our existing offerings don’t (differentiators): Please see above for my explanation.

Is it Open Source (yes/no): Yes.
If yes: Set the Tags to have “Package Requests”: Done.
If no: Set the Tags to have “Third Party Repository”
Who and how many users do you anticipate will use this software? Many, esp. students and academics. It is arguably one of the most used reference managers in the world, if not the most.

Link to source tarball/zip file, master.zip files are not permitted. We require versioned tarballs, for example: “1.2.3.tar.gz”: The link to the source Zotero tarball: https://www.zotero.org/download/client/dl?channel=release&platform=linux-x86_64&version=5.0.58 (from download page: https://www.zotero.org/download/ )

Thank you for your consideration.

Linuxphile renamed this task from Request to include Zotero (Reference manager application) in repo's. to Request to include Zotero (Reference manager application) in software centre (repo's)..Nov 15 2018, 3:43 PM
Linuxphile updated the task description. (Show Details)

There's a Flatpak version available: https://flathub.org/apps/details/org.zotero.Zotero
Flatpak version is 5.0.56.
Latest version is 5.0.58.

Mendeley also has a Flatpak: https://flathub.org/apps/details/com.elsevier.MendeleyDesktop
Latest version 1.19.2 is available.

Girtablulu closed this task as a duplicate of T685: Zotero.Nov 15 2018, 9:11 PM
Girtablulu added a subscriber: Girtablulu.

This is already accepted for inclusion but needs a package maintainer