Page MenuHomeSolus

Update Brave to 0.55.22
Closed, DuplicatePublic

Description

Name of the software : brave browser 0.55.22
Project website : www.brave.com

This is the new version of Brave. Currently the version present in the stable repository of Solus is version 0.27.79 based on Muon, brave has abandoned his browser based on Muon and replaced it with a new version based on chromium, the version present in the repository of Solus is therefore obsolete.

Is it open source ? Yes, it's under Mozilla Public License 2.0 https://github.com/brave/brave-browser/blob/master/LICENSE

https://github.com/brave/brave-browser/archive/v0.55.22.tar.gz

New repository : https://github.com/brave/brave-browser

Event Timeline

kaliangel created this task.Nov 2 2018, 6:58 PM
Jacalz added a subscriber: Jacalz.Nov 2 2018, 7:22 PM

Duplicate of T7110

Jacalz closed this task as Invalid.Nov 2 2018, 7:23 PM
kaliangel renamed this task from New release of brave browser to Update Brave to 0.55.22.Nov 2 2018, 7:49 PM
kaliangel reopened this task as Open.
kaliangel updated the task description. (Show Details)

Ok, i'm sorry

kaliangel updated the task description. (Show Details)Nov 2 2018, 7:51 PM
kaliangel closed this task as a duplicate of T7110: Update Brave to > 0.55.x.