Page MenuHomeSolus

software centre - cannot load virtualbox 5.2.18 or gnome boxes 3.28.5
Closed, WontfixPublic

Description

message "system policy prevents installing package" is shown for both
is this a specific problem or a general issue with all software in the usually flawless software centre

glen
llandudno
wales
UK

Event Timeline

glent54 created this task.Oct 2 2018, 10:22 PM
Herald removed glent54 as the assignee of this task. · View Herald TranscriptOct 2 2018, 10:22 PM
DataDrake triaged this task as Normal priority.Oct 16 2018, 6:00 PM
DataDrake edited projects, added Software; removed Lacks Project.
DataDrake added a subscriber: DataDrake.

I can't reproduce this... Did you change any settings related to security? Also, which edition are you on (Budgie, GNOME, MATE, Plasma)?

I get the message when trying to install a package, but this is a policykit dialog saying you need to authenticate to continue. I would have thought it was always the case entering your password was needed to install packages.

DataDrake closed this task as Wontfix.Nov 29 2018, 7:08 PM

Closing due to lack of response in over 30 days.