Page MenuHomeSolus

Update pdfsam to v3.3.7 (PDF Split and Merge)
Closed, DuplicatePublic

Description

PDF SAM is now up to v3.3.7.

Repository currently has v3.3.5.

Tarball: https://github.com/torakiki/pdfsam/archive/v3.3.7.tar.gz
Releases: https://github.com/torakiki/pdfsam/releases

Copied release notes:

3.3.7:
Updated PDF engine
New AcroForm policy to flatten them during a PDF merge
New menu entry to copy the selection table as a comma separated table
An optional desktop icon
New Slovenian translation
A number of small fixes and usability improvements

3.3.6:
Updated PDF engine
Open button to open the resulting file in case of directory output with a single output file
Updated languages

Event Timeline

davidjharder renamed this task from Update pdfsam (PDF Split and Merge) to Update pdfsam to v3.3.7 (PDF Split and Merge).Sep 16 2018, 7:33 PM
JoshStrobl closed this task as a duplicate of Restricted Maniphest Task.Oct 16 2018, 10:46 PM