Page MenuHomeSolus

amule needs rebuild?
Closed, ResolvedPublic

Description

Amule, apparently needs rebuilding since repo updates from yesterday. Before the friday sync worked as expected, after it it fails to start with this error:
"amule: error while loading shared libraries: libbfd-2.30.so: cannot open shared object file: No such file or directory".

I've cloned the repo and created the package for personal use and the generated package works again.

Thanks.

Event Timeline

euoar created this task.Aug 25 2018, 8:05 AM
JoshStrobl edited projects, added Software; removed Lacks Project.Aug 25 2018, 8:26 AM
JoshStrobl added a subscriber: JoshStrobl.

@euoar I'll cherrypick this onto shannon / stable repo after it's been built on the server.

JoshStrobl moved this task from Backlog to Package Fixes on the Software board.Aug 25 2018, 8:26 AM

No problem. It's now on stable repo.