Page MenuHomeSolus

Printer and scanner driver for Brother DCP 1610W
Closed, DuplicatePublic

Description

RPM and DEB packages for 32/64-bit already available at http://support.brother.com/g/b/downloadlist.aspx?c=gb&lang=en&prod=dcp1610w_eu_as&os=127

Name: Brother DCP 1610W. 3 packages - LPR, CUPS and scanner settings.
Homepage: http://support.brother.com/g/b/producttop.aspx?c=gb&lang=en&prod=dcp1610w_eu_as
Why should this be included in the repository? I cannot print with the default settings. Scanner is not detected.
Is it Open Source (yes/no): Not sure.
Who and how many users do you anticipate will use this software? Unknown.

Related Objects

temp1ar created this task.Aug 19 2018, 7:00 PM

brother driver request should be here T83

JoshStrobl closed this task as a duplicate of T83: Brother Drivers.Aug 20 2018, 9:43 PM