Page MenuHomeSolus

Poly Bridge doesn't start
Closed, ResolvedPublic

Description

Poly Bridge, which I have from steam, stopped working around a week ago (till then it run fine). Here's the steam terminal output when I try to launch it:

ExecuteSteamURL: "steam://rungameid/367450"
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to ProcessingInstallScript with ""
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to SynchronizingCloud with ""
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to SiteLicenseSeatCheckout with ""
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to CreatingProcess with ""
GameAction [AppID 367450, ActionID 2] : LaunchApp waiting for user response to CreatingProcess ""
GameAction [AppID 367450, ActionID 2] : LaunchApp continues with user response "CreatingProcess"
Opted-in Controller Mask: 70
Game update: AppID 367450 "", ProcID 6956, IP 0.0.0.0:0
>>> Adding process 6956 for game ID 367450
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to WaitingGameWindow with ""
ERROR: ld.so: object '/home/carlos/.local/share/Steam/ubuntu12_32/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS32): ignored.
Found path: /home/carlos/.local/share/Steam/steamapps/common/Poly Bridge/polybridge.x86_64
Mono path[0] = '/home/carlos/.local/share/Steam/steamapps/common/Poly Bridge/polybridge_Data/Managed'
Mono path[1] = '/home/carlos/.local/share/Steam/steamapps/common/Poly Bridge/polybridge_Data/Mono'
Mono config path = '/home/carlos/.local/share/Steam/steamapps/common/Poly Bridge/polybridge_Data/Mono/etc'
displaymanager : xrandr version warning. 1.5
client has 3 screens
displaymanager screen (0)(eDP-1-1): 1920 x 1080
Using libudev for joystick management


Importing game controller configs
GameAction [AppID 367450, ActionID 2] : LaunchApp changed task to Completed with ""
>>> Adding process 6957 for game ID 367450
[lsi:unity3d] Activating "black screen of nope" workaround
Game removed: AppID 367450 "", ProcID 6956 
No cached sticky mapping in ActivateActionSet.

Event Timeline

czb created this task.Aug 15 2018, 10:37 AM
sunnyflunk added a subscriber: sunnyflunk.

If you load 'Linux Steam Integration' does any combination of the switches allow the game to load? (will have to restart steam inbetween each time)

czb added a comment.Aug 15 2018, 7:27 PM

Changing those options doesn't seem to help, the same error appears.

DataDrake triaged this task as Needs More Info priority.Oct 16 2018, 8:39 PM
DataDrake added a subscriber: DataDrake.

Is this still an issue?

czb added a comment.Oct 16 2018, 8:50 PM

I don't have Solus installed now but it was still an issue around 3 weeks ago.

DataDrake raised the priority of this task from Needs More Info to Normal.Oct 16 2018, 8:52 PM

Thanks!

JoshStrobl closed this task as Resolved.Oct 16 2018, 9:24 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Unable to reproduce, it's working fine with our Steam.