Page MenuHomeSolus

Update audacious to 3.10
Closed, ResolvedPublic

Description

Related Objects

yaomtc created this task.Aug 10 2018, 8:01 PM
yaomtc updated the task description. (Show Details)Aug 10 2018, 8:04 PM
JoshStrobl moved this task from Backlog to Improvement on the Software board.
JoshStrobl triaged this task as Normal priority.

Looks like GTK+3 is not really an option anymore. Shall we switch to Qt5 ?

GTK+ 3.x support is also gone for real in this release. A -gtk3 branch still exists in GitHub, but it's not regularly updated. We barely have the resources to maintain support for two different toolkits, let alone three. Use Qt 5 if GTK+ 2.x is too "outdated" (i.e. reliable) for your liking.

GTK+ 2.x is too "outdated" (i.e. reliable)

This guy runs Debian, I bet on it.