Page MenuHomeSolus

Enable emul32 for libevdev and libzip
Closed, WontfixPublic

Description

Both are already available as 64 bit packages, I just found some software that refuses to build without the 32 bit versions.

https://dev.solus-project.com/source/libzip/

https://dev.solus-project.com/source/libevdev/

Event Timeline

Phantop created this task.Jul 1 2018, 4:50 PM

If there are already request for the software that requires them, they will be added if/when the request for these software are approved, no need to make requests for mandadory dependencies.

If it is not for software that are in the repository or for which there is no request, you'll have to be more explicit because without a justification, there is no reason to enable 32bit builds as long as nothing requires that.

DataDrake renamed this task from 32bit libevdev and libzip in repositories to Enable emul32 for libevdev and libzip.Jul 20 2018, 9:21 PM
DataDrake triaged this task as Normal priority.
DataDrake removed a project: Package Requests.
DataDrake added a project: Software.
DataDrake moved this task from Backlog to Improvement on the Software board.
JoshStrobl lowered the priority of this task from Normal to Needs More Info.Jul 29 2018, 7:26 PM
JoshStrobl added a subscriber: JoshStrobl.

Moving to Needs More Info pending a reason for 32bit to be enabled on these packages.

JoshStrobl closed this task as Wontfix.Aug 24 2018, 12:44 PM

Closing due to lack of response.