Page MenuHomeSolus

Docear
Closed, DuplicatePublic

Description

Name: Docear
Homepage: http://www.docear.org/
FOSS: yes
Source: http://docear.org/downloads/docear_linux.tar.gz
Description: Docear is a free and open source academic literature suite.

Related Objects

StatusAssignedTask
DuplicateNone
DuplicateDataDrake

Event Timeline

DataDrake triaged this task as Wishlist priority.Sep 14 2016, 10:22 AM
DataDrake closed this task as Wontfix.Nov 5 2016, 7:51 PM
DataDrake claimed this task.
DataDrake added a subscriber: DataDrake.

Looking at this closer, it's a heavily modified version of an old release of freeplane, but they never bothered to change file names. This will cause too many conflicts to include. I will be looking at zotero at some point though.

DataDrake closed this task as a duplicate of Restricted Maniphest Task.Oct 15 2021, 12:44 PM
DataDrake merged a task: Restricted Maniphest Task.Oct 15 2021, 12:44 PM
DataDrake added subscribers: bjk, davidjharder.