Page MenuHomeSolus

Robo 3T
Closed, DuplicatePublic

Description

Name: Robo 3T
Home Page: https://robomongo.org/
GitHub: https://github.com/Studio3T/robomongo
Why: Free lightweight GUI for MongoDB enthusiasts
Open Source?: Yes
License: GPL-3.0
How many users anticiapted:
Tarball/zip: https://download.robomongo.org/1.1.1/linux/robo3t-1.1.1-linux-x86_64-c93c6b0.tar.gz

royyhlee created this task.Feb 16 2018, 9:06 PM
JoshStrobl triaged this task as Normal priority.Mar 17 2018, 2:39 AM
JoshStrobl moved this task from Backlog to Accepted For Inclusion on the Package Requests board.
JoshStrobl renamed this task from Package Request: Robo 3T to Robo 3T.Mar 17 2018, 3:14 AM
cigh033 closed this task as a duplicate of T1188: Robomongo.Apr 26 2018, 12:00 PM

@cigh033 I appreciate the help, but leave the task triaging to the triage team. Posting a comment saying it is a dupe is sufficient.

@JoshStrobl. sorry. won't do it again. I promise.