Page MenuHomeSolus

CS:GO VAC verification error when using LSI from snapd
Closed, WontfixPublic

Description

After installing Steam and LSI from snapd, I get error when trying to play CS:GO on official servers. This does not happen with steam installed with eopkg.

Event Timeline

DataDrake edited projects, added Software; removed Lacks Project.Mar 15 2018, 7:17 PM
sunnyflunk closed this task as Wontfix.Jul 30 2018, 11:52 PM
sunnyflunk claimed this task.
sunnyflunk added a subscriber: sunnyflunk.

Snap isn't ready for such an application and so is not being currently developed.