Page MenuHomeSolus

python-uniconvertor
Closed, WontfixPublic

Description

Note for Linux users: UniConvertor was refactored and some code portions were extracted in sk1libs package. So before UniConvertor installing you should install sk1libs (from https://downloads.sk1project.net/uniconvertor/v1.1.5/sk1libs-0.9.1.tar.gz). Another additional package is uniconvw (from https://downloads.sk1project.net/uniconvertor/v1.1.5/uniconvw-1.1.5.tar.gz). The package provides Gtk+ frontend for UniConvertor and therefore uniconvw installation is optional.

Event Timeline

nrfaikar created this task.Feb 4 2018, 2:23 PM
nrfaikar updated the task description. (Show Details)Feb 4 2018, 4:44 PM
nrfaikar updated the task description. (Show Details)Feb 4 2018, 4:47 PM
nrfaikar updated the task description. (Show Details)Feb 4 2018, 4:50 PM
JoshStrobl triaged this task as Low priority.Mar 17 2018, 2:36 AM
JoshStrobl updated the task description. (Show Details)
JoshStrobl moved this task from Backlog to Accepted For Inclusion on the Package Requests board.
JoshStrobl closed this task as Wontfix.Jul 29 2018, 5:50 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Given nobody has stepped up since this has been accepted for inclusion to provide a valid and accepted patch, as well as become the maintainer, marking as WONTFIX.